This is an alternative site for discovering Elm packages. You may be looking for the official Elm package site instead.
UI Widgets we use at NRI
version 3.4.0
license BSD3
native-modules False
elm-version 0.18.0 <= v < 0.19.0
Tag 3.4.0
Committed At 2018-03-26 23:26:36 UTC
wernerdegroot/listzipper 3.0.0 <= v < 4.0.0 3.2.0
tesk9/accessible-html 3.0.0 <= v < 4.0.0 3.1.0
rtfeldman/elm-css-util 1.0.2 <= v < 2.0.0 1.0.2
rtfeldman/elm-css-helpers 2.1.0 <= v < 3.0.0 2.1.0
rtfeldman/elm-css 13.1.1 <= v < 14.0.0 13.1.1
pablohirafuji/elm-markdown 2.0.4 <= v < 3.0.0 2.0.5
elm-lang/html 2.0.0 <= v < 3.0.0 2.0.0
elm-lang/core 5.1.1 <= v < 6.0.0 5.1.1
NoRedInk/view-extra 2.0.0 <= v < 3.0.0 2.0.0

README

noredink-ui

UI widgets we use.

Examples

This repo contains an app showcasing all of these UI widgets.

To see them locally:

> cd styleguide-app
> elm-make Main.elm --output=elm.js

Open index.html in your browser.

Alternatively, you may use elm-reactor. Please be aware that you'll need to globally install fonts (in particular, Muli) if you go this route.