This is an alternative site for discovering Elm packages. You may be looking for the official Elm package site instead.
A Dialog UI module based on Material Design Lite
version 1.0.4
license BSD3
native-modules False
elm-version 0.18.0 <= v < 0.19.0
Tag 1.0.4
Committed At 2017-10-25 17:37:32 UTC
elm-lang/html 2.0.0 <= v < 3.0.0 2.0.0
elm-lang/core 5.1.1 <= v < 6.0.0 5.1.1

Modules

README

elm-dialog

A Dialog UI module based on Material Design Lite

Dependencies

Material Design Lite

Make sure to include the mdl css in your index.html as described here: https://getmdl.io/started/index.html

e.g.

<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">
<link rel="stylesheet" href="https://code.getmdl.io/1.3.0/material.indigo-pink.min.css">

You should not include the JS, instead take a look at elm-mdl.

Installation

elm package install damukles/elm-dialog

Getting started

Look at the example and read the module documentation