This is an alternative site for discovering Elm packages. You may be looking for the official Elm package site instead.
1.0.0 1.0.1
We were not able to find the expected elm-package.json file at this tag.
Tag 2.0.0
Committed At 2018-08-25 11:14:07 UTC

Modules

    README

    elm-multi-input Build Status

    A multi-value input for Elm

    Try it out

    alt text

    How to use it

    Install the package:

    elm install larribas/elm-multi-input
    

    | elm version | package version | |-------------|-----------------| | <= 0.17 | unsupported | | 0.18 | 1.0.0 | | 0.19 | > 1.0.1 |

    Check out demo/Demo.elm to see particular implementation examples.

    I also recommend that you download the default sylesheet at styles/multi-input.css.

    Contribute

    Any contributions or feedback are welcome!