This is an alternative site for discovering Elm packages. You may be looking for the official Elm package site instead.
1.0.0 1.1.0

We encountered the following errors when trying to decode the elm-package.json file.

Error in $: Failed reading: satisfy
--
{
    "version": "1.0.1",
    "summary": "A fingertree for elm ",
    "repository": "https://github.com/MatthewJohnHeath/elm-fingertree.git",
    "license": "BSD3",
    "source-directories": [
        ".",
        "src"
    ],
    "exposed-modules": [
        "Monoid"
        "Annotated",
        "Container",
        "PriorityQueue"
    ],
    "dependencies": {
        "elm-lang/core": "4.0.1 <= v < 5.0.0",
        "elm-lang/html": "1.0.0 <= v < 2.0.0"
    },
    "elm-version": "0.17.0 <= v < 0.18.0"
}
Tag 1.1.1
Committed At 2016-07-21 22:50:56 UTC

Modules

    README

    elm-fingertree

    A fingertree for elm